Перейти к содержимому


Фотография
- - - - -

Фонит паверампер


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 36

#1 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 08:06

Всем доброго,столкнулся с неожиданной проблемой,на заведенном авто слышен шум в пищах,не сильный но есть,на педальку давим-шум чуть усиливается,,на музыке почти не слышно,,усилитель ку2100,гу 9255
Для меня амперы были это гений инженерной мысли ,а тут такое,,до этого был был гена 100,такого безобразия не было,,на незаведенной авто шумов нет,куда копнуть?

#2 OFFLINE   Stich

Stich

    Просто участник

    • Откуда: Израиль
  • житель Блюза
  • 5 033 сообщений
  • Регистрация: 26.01.2007

Отправлено 26 Август 2019 - 08:22

известная проблемка ПА-не раз здесь говорили,припоминаю.

Требует более тщательного подхода...-хотя припоминаю и какие то практические решения были.

Только очень давно-думаю кто то здесь из динозавров и подскажет


Всегда прислушивайтесь к себе-хороший человек плохого не посоветует .

#3 OFFLINE   jed

jed

    Постоянный участник

    • Откуда: Ярославль
  • житель Блюза
  • 1 550 сообщений
  • Регистрация: 04.12.2013

Отправлено 26 Август 2019 - 08:42

Опишите ситуацию подробнее.

Из готового инстала в конкретном авто, демонтировали один усилитель и на его место установили другой, теми же силовыми проводами и межблоками и появился фон? Или же другая ситуация?

Дома усилитель фонит?

 

Просто на данную проблему, может быть миллион причин. Нужны подробности.


Rpi3+512Dac/CarDSP Tube
 
PPI PC2350/Acoustic Revive LINE-R-tripleC/Tchernov Cable Original TWO SC/Dynaudio MW182
 
PowerAmper PA75(Твик)/Acoustic Revive LINE-R-tripleC/Tchernov Cable Classic Mk II SC/Audison Thesis TH 3.0 Voce
 
PowerAmper PA60(Твик)/Kimber Silver Streak/Tchernov Cable Classic Mk II SC/Scanspeak Illuminator D3004/6640-00
 

#4 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 08:43

Надеюсь на это
Ампер сейчас находится под бардачком,т.е радиатором вниз,,может это както влияет на проблему,гена стрял в бардачке))

#5 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 08:48

2jed-да,замена одного усилителя на другой,с теми же межблоками,,акустическими,силовыми,с той лишь разницей о которой написал выше-радиатором вниз
Домой не носил ,нет возможности проверить,но на неработающем авто все ок,ампер поет

#6 OFFLINE   Stich

Stich

    Просто участник

    • Откуда: Израиль
  • житель Блюза
  • 5 033 сообщений
  • Регистрация: 26.01.2007

Отправлено 26 Август 2019 - 08:54

я тоже заменил Гену на ПА ,начались помехи-не громкие,но мешающие..немного повозился с месторасположением,проводами...

-решил это распайкой "правильного кабеля" с землёй со стороны ГУ


Всегда прислушивайтесь к себе-хороший человек плохого не посоветует .

#7 OFFLINE   DM Rocker

DM Rocker

    Опытный участник

    • Откуда: Воронеж, Россия
  • житель Блюза
  • 8 097 сообщений
  • Регистрация: 17.07.2008

Отправлено 26 Август 2019 - 08:56

Корпус усилителя не касается "массы" кузова?
Пайку межблоков еще бы визуально проверить.
Бывает при перетыкании что-то отпадает.

#8 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 09:14

Корпус уся точно не касается кузова,под бардачком там пластик и толстая шумоизоляционная обивка
По межблокам проверю,может при установке повредил рца,,

Сообщение отредактировал: oleg74 - 26 Август 2019 - 09:15


#9 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 09:16

2Stich,да именно негромкие,но мешающие помехи

#10 OFFLINE   Stich

Stich

    Просто участник

    • Откуда: Израиль
  • житель Блюза
  • 5 033 сообщений
  • Регистрация: 26.01.2007

Отправлено 26 Август 2019 - 09:21

распайкой "правильного кабеля" с землёй со стороны ГУ
? :)
Всегда прислушивайтесь к себе-хороший человек плохого не посоветует .

#11 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 09:57

? :)

сходу не скажу,делал межблок на заказ,,

#12 OFFLINE   Stich

Stich

    Просто участник

    • Откуда: Израиль
  • житель Блюза
  • 5 033 сообщений
  • Регистрация: 26.01.2007

Отправлено 26 Август 2019 - 10:19

для начала-можно попробовать


Всегда прислушивайтесь к себе-хороший человек плохого не посоветует .

#13 ONLINE   Дармидонт

Дармидонт

    Опытный участник

    • Откуда: Омск,Россия
  • житель Блюза
  • 877 сообщений
  • Регистрация: 04.04.2015

Отправлено 26 Август 2019 - 10:24

Олег было такое с Qшкой РСА бананы упирались в корпус и был фон,попробуй чуть сдернуть подальше от корпуса у меня перестало фонить.

#14 OFFLINE   Игорь-74

Игорь-74

    Опытный участник

    • Откуда: Chelyabinsk, Russia
  • житель Блюза
  • 1 200 сообщений
  • Регистрация: 24.09.2005

Отправлено 26 Август 2019 - 10:24

2jed-да,замена одного усилителя на другой,с теми же межблоками,,акустическими,силовыми,с той лишь разницей о которой написал выше-радиатором вниз
Домой не носил ,нет возможности проверить,но на неработающем авто все ок,ампер поет

Судя по симптомам, это наводки от генератора. Если я правильно понял, что на заглушенном авто тихо, а на заведённом помехи поют в такт с оборотами ДВС.



#15 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 10:29

Судя по симптомам, это наводки от генератора. Если я правильно понял, что на заглушенном авто тихо, а на заведённом помехи поют в такт с оборотами ДВС.

да,все верно,,но с увеличением громкости фон помех сам по себе не изменяется

#16 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 10:31

Олег было такое с Qшкой РСА бананы упирались в корпус и был фон,попробуй чуть сдернуть подальше от корпуса у меня перестало фонить.

а вот это проверим сейчас,!!

#17 OFFLINE   Игорь-74

Игорь-74

    Опытный участник

    • Откуда: Chelyabinsk, Russia
  • житель Блюза
  • 1 200 сообщений
  • Регистрация: 24.09.2005

Отправлено 26 Август 2019 - 10:33

Понятно.

Если помехи от генератора, (это старая, распространённая проблема), ищи в интернете как собрать подавляющий фильтр.



#18 OFFLINE   Super-Oleg

Super-Oleg

    Постоянный участник

    • Откуда: Красноярск
  • житель Блюза
  • 511 сообщений
  • Регистрация: 23.11.2012

Отправлено 26 Август 2019 - 11:07

Ха, было такое что описал мистер Дармидонт

JVC NX7000 H900

Addzest Azx-ha1 Juba Horn+Dynaudio 142

Addzest A2000x  Nakamichi sp-80


#19 OFFLINE   kolos

kolos

    Опытный участник

    • Откуда: г.Жуковский
  • житель Блюза
  • 1 998 сообщений
  • Регистрация: 15.07.2005

Отправлено 26 Август 2019 - 11:46

Аналогично, сколько был РА, столько я и боролся с шумом. 



#20 OFFLINE   oleg74

oleg74

    Опытный участник

    • Откуда: москва
  • житель Блюза
  • 344 сообщений
  • Регистрация: 30.10.2010

Отправлено 26 Август 2019 - 12:04

Разобрал,положил усилитель в более свободном положении,отодвинул рца от корпуса,,,,,,,не фонит :-)




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных